Intermittent issues with Entry Systems

Incident Report for 1VALET

Resolved

This incident has been resolved. In case you are still experiencing an issue, please follow the help article: https://help.1valet.com/en/articles/10167499-entry-system-network-or-power-outages
Posted Nov 21, 2025 - 13:22 EST

Monitoring

A fix has been implemented and is now being distributed over the air to all affected devices.
Posted Nov 21, 2025 - 11:12 EST

Identified

The issue has been identified. Fix will be released shortly.
Posted Nov 21, 2025 - 11:05 EST

Investigating

We are currently experiencing intermittent issues with the Entry System. We are actively investigating the issue.
Posted Nov 21, 2025 - 09:11 EST
This incident affected: Entry System Services.