Intermittent issues with 1VALET In-Suite Tablets

Incident Report for 1VALET

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 09:10 EST

Monitoring

The root cause of intermittent In-Suite tablet issues has been identified, mitigation has been implemented and is pending global deployment. We are actively monitoring the situation and will update this incident once we see full service restoration.
Posted Oct 30, 2025 - 12:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 28, 2025 - 11:32 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2025 - 11:28 EDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 10:07 EDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2025 - 09:01 EDT

Investigating

1VALET Platform is experiencing intermittent issues. We are investigating the root cause of it.
Posted Oct 28, 2025 - 08:24 EDT
This incident affected: Entry System Services, Resident Application, 1CONNECT Portal, 1CONNECT Application, In-Suite Tablets, and Public API.